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Introduction 

This guide provides step by step instruction on how to use OrgChart Now to create and maintain org charts for 
your organization. In order to keep things simple, this guide focuses on a single use case: Automating your Org 
Charts and therefore, only details a subset of available functionality – please refer to application help for details on 
topics not covered in this guide. 

 
Creating an org chart manually, especially if an org chart contains over 50 boxes, can be very time consuming. A 
better approach is to use a software tool, like OrgChart Now, to automatically create your org charts from a data 
file (e.g. an Excel Spreadsheet) or via direct query to your HR System (e.g. BambooHR, ADP, Workday, etc.). 

 
This guide assumes that you want to create your org charts by importing data; however, even if you plan to create 
your charts manually, we still recommend you review this guide as it contains information relevant to that use case 
as well. 

Step 1: Data Preparation 

OrgChart Now contains built in data connectors that allow you to query data directly from an HR System, flat file or 
database. In this guide, we’ll create an org chart from an Excel Spreadsheet (using a file located in your Samples 
folder); however, almost all of the same principles apply if you plan on using a data connector. 

 
This section provides information on the format of an import file.  Once you’ve completed this guide using the 
sample data, you can try again with your own data. You can either generate an Excel spreadsheet by hand or 
export a file (Excel or CSV) from your database or HR System. If you use one of the built in data connectors, you 
can skip this section as OrgChart Now does all the work for you! Make sure to review Appendix A to see if you can 
make use of one of the available data connectors. 

 

>> Data Format 
 
Required fields: 

 PersonID – Unique identifier for each person (typically an employee number or ID) 

 SupervisorID – Unique identifier for each person’s supervisor 

 Name – Employee name 

 Title – Employee title 
 
Recommended fields: 

 IsAssistant – 0 or 1 (1 indicates the person is an assistant) 

 Department – A person’s department (e.g. Engineering or Marketing) 

 Photo – A reference or URL to an employee photo (e.g. a jpeg file) [See Appendix B  for more details] 
 

You can any number of additional fields to your data file (for example, location, email address or mobile phone). 
 
Example Data: 

PersonID SupervisorID Name Title isAssistant Department Photo 

1  Steve Smith CEO 0 Executive Smith1.jpg 

2 1 Sandra Chen Vice President 0 Marketing Chen2.jpg 

3 1 George Lopez Vice President 0 Engineering Lopez3.jpg 

4 2 Arnold Osborne Exec. Assistant 1 Marketing Osborne4.jpg 

 
In the example above, Sandra Chen and George Lopez report to Steve Smith and Arnold Osborne reports to Sandra 
Chen. 
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>> To Download Sample Data (Optional) 
 
If you would like to review some sample data, do the following; 

1. Login to your OrgChart Now account. 
2. Click on the ‘Upload Manager’ button (on the top tool bar). 

 

 
 

3. Select the ‘Samples’ folder (on the left). 
4. Select an Excel file (for example, ‘Sample Data’ or ‘Sample Data – Photos’). 
5. Click on the Download button (located in the top ribbon). 
6. Open the downloaded file in Excel. 

Step 2: Using the Import Wizard 

The Import Wizard allows you to automatically create an org chart from external data. For the purposes of this 
guide, we’re going to work with the Excel file, ‘Sample Data Set – 250 recs’ (which as you would expect, contains 
about 250 records); however, you can upload your own data file (See Appendix C) or try another sample file after 
you are comfortable with OrgChart Now. 

 

>> Importing an Excel File 
 

1. Login to OrgChart Now. 
2. Click on the ‘Import Wizard’ button (on the top tool bar). 
 

 
 
3. Select the ‘Excel’ option. The Import Wizard Panel is displayed. 
4. Click on the ‘Import Data’ data button (Optionally, you can click on the ‘Upload Files’ button if you need to 

upload a data file from your computer). 
5. Select the ‘Samples’ folder (on the left). 
6. Select the file ‘Sample Data Set – 250 recs’ (or ‘Sample Data – Photos’ if you want to see how to include 

employee photos). 
7. Click on the green ‘Select’ button to load the data file (you can also double-click). 
 

 
 

8. The ‘Filter Data’ step is shown. Click on the ‘Next’ button.  
Note: If needed, you can select the ‘Specify data filter’ checkbox. This option allows you to chart only a 
subset of your source data (for example, a branch under a specific manager or a specific department). 

9. The ‘Define Fields’ step is shown. Click on the ‘Next’ button.  
Note: If you didn’t use the same naming conventions as specified in the ‘Data Preparation’ step, you can 
map your fields to the required fields. For example, you can specify which field is to be used as the 
‘PersonID’ field. 
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10. The ‘Subchart Breaks’ step is shown. Click on the ‘Next’ button.  For now, we’ll use the default settings – 
subcharts are discussed in more detail later in this document. 

11. The ‘Select Chart Template’ step is shown. Select ‘Classic’ and then click on the ‘Next’ button. Chart 
Templates are discussed in more detail later in this document. 
Note: Select the template ‘Photo-Left’ if using the ‘Sample Data – Photos’ file. 

12. The ‘Master Page’ step is shown. Select the ‘Blank master page’ option and then click on the ‘Create 
Chart’ button. 

13. Congratulation! You’ve created an org chart using the Import Wizard. 

Step 3: Using Chart Templates 

Once you’ve imported your data, you can now try applying different chart templates. Chart templates contain data 
driven rules that determine how each box in a chart is presented. You can either use a system templates or you 
can create your own custom templates. 

 

>> Applying Chart Templates 
 
1. Make sure you are logged into OrgChart Now and have a chart open (If you’ve just completed Step 2, you 

should have a chart open on your screen.). 
2. Select the ‘Templates’ tab (in the lower right hand corner of the screen). The Templates Panel is shown. 
 

  
 
Note: If you can’t find the ‘Templates’ tab, select the ‘Show Panels’ button (in the upper right hand corner). 
 

 
 
3. Make sure the ‘System Templates’ option is selected in the Templates Panel. 
 

 
 
4. In the Templates Panel, double-click on ‘Classic-Mgr’ row – notice that all manager boxes now have a 

double border. 
5. Double-click on ‘Classic-Headcount’ – notice that all manager boxes now have a double border and also 

include a ‘headcount’ calculation. 
6. Double-click on ‘Knockout’ – notice that all boxes have a black background and white text. 
7. Try double-clicking on other templates until you find the one you like (don’t bother with the photo 

templates unless there is a photo reference included in your source data – See Appendix B for more 
information on including Photos in your org charts). 

8. If you can’t find a template that meets your requirements, don’t worry. Custom Templates are covered 
later in this document. 
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Step 4: Setting up Subcharts 

Only so many chart boxes can fit on a single page. Typically charts are broken into multiple connected subcharts. 
OrgChart Now makes it easy to navigate subcharts. OrgChart Now also makes it easy to add and remove subchart 
breaks. 

 
After creating a chart, you’ll want to page through the chart to see if you are satisfied with how your chart is 
broken up into subcharts. If you aren’t satisfied, you can easily add or remove subchart breaks. 

 

>> Navigating Subcharts 
 

1. To drill down, click on arrows shown below chart boxes. 
 

 
 

2. To drill up, click on arrows shown above chart boxes. 
 

 
 
3. You can also navigate charts using the Subcharts Panel. Select the ‘Subcharts’ tab (in the lower right hand 

corner of the screen). 
 

 
 

4. Single click on any entry in the Subchart Panel to navigate to the corresponding subchart. You can also use 
the up/down arrow keys to page through subcharts. 
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>> Searching Subcharts 
 
Especially for larger chart, it may be difficult to find a specific employee records. The built in search functionality 
allows you to easily search for a specific employee record. 

 
1. Select the ‘Search’ tab (in the lower right hand corner of the screen). The Search Panel is shown. 
 

 
 
2. Type any search string at the top of the Subcharts Panel and then click on the Search button. 
3. A list of matching results is returned. 
 

 
 
4. Double-click on any search result to navigate to the subchart that contains the selected record. 
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>> Inserting Subchart Breaks 
 

Sometimes you need to insert a subchart break to place a group of employees on a separate page or just because 
there are too many boxes on a page. To insert subchart breaks: 

 
1. Select the ‘Subcharts’ tab (in the lower right hand corner of the screen). The Subcharts Panel is shown. 
2. In the Subcharts Panel, click on ‘Andi Chang’ (second to last entry). 
3. In the chart, right click* on the box containing ‘Pawan Mulukutla’ and select ‘Insert Subchart Break’.  

Note: Alternately if you’re not into right-clicks, click on Pawan’s box and then select the Insert tab (at the 
top).  Finally click on the ‘Insert’ button. 

 
*On a Mac, ctrl-click instead of right-click. 
 

 
 

4. Notice how a subchart break is placed under Pawan’s box. 
 

>> Removing Subchart Breaks 
 
Sometimes you need to remove a subchart break to consolidate a group of employees or just because there are 
too few boxes on a page. To remove subchart breaks: 

 
1. Select the ‘Subcharts’ tab (in the lower right hand corner of the screen). The Subcharts Panel is shown. 
2. In the Subcharts Panel, click on ‘Andi Chang’ (second to last entry). 
3. In the chart, right-click* on the box containing ‘Pawan Mulukutla’ and select ‘Remove Subchart Break’.  

Note: Alternately if you’re not into right-clicks, click on Pawan’s box and then select the Insert tab (at the 
top).  Finally click on the ‘Remove’ button. 
 
*On a Mac, ctrl-click instead of right-click. 
 

 
 

4. Notice how the subchart break is removed from Pawan’s box. 
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>> Renaming Subchart Breaks 
 

By default subcharts are named used the ‘Name’ field. You can easily rename your subcharts using the 
Subchart Wizard. 
 
1. Select the Insert tab (at the top).  Click on the ‘Wizard’ button. The Subchart Wizard is shown. 

 

 
 

2. Select the ‘Rename all breaks’ radio button 
 

 
 
3. Set the ‘Name using field:’ to ‘Department Name’ and then click OK. 
4. If the Subcharts Panel is not shown on the right, select the ‘Subcharts’ tab (in the lower right hand corner 

of the screen). 
5. Notice how all subcharts are renamed using the ‘Department Name’ field. 
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Step 5: Saving and Opening Charts 

Before you continue, it is probably a good idea to save your work. 
 

>> Saving a Chart 
 

Saving a chart in OrgChart Now is almost exactly the same as saving a file in Excel or PowerPoint; however, the 
chart is saved in cloud storage so you can access the file from any computer (not just the computer where it 
was created). 
 
1. Click on the ‘Save Chart’ button (on the top tool bar) 
 

 
 

2. If you’ve never saved the chart before, you’ll need to select a destination folder (e.g. “My Charts”). 
Note:  If needed, you can use the ‘Add’ button (in top ribbon) to create a new folder – after creating a 
folder, click on the ‘Rename’ button to name the folder. 

 

 
 
3.  Next, specify a filename (e.g. “MyCompany”) and then click on the Save button. 
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>> Opening a Chart 
 
Opening a chart in OrgChart Now is almost exactly the same as opening a file in Excel or PowerPoint. 

 
1. Click on the ‘Open Chart’ button (on the top tool bar). The Open Chart window is shown. 
 

 
2. Select a source directory (e.g. “My Charts”) 
3. Select a chart file (e.g. “MyCompany”) 
4. Click on the Open button (at the top). Note: You can also double-click on a chart file to open. 
 

 
 

>> Closing a Chart 
 
You can manually close a chart at any time (for example, if you don’t want to leave it shown on your computer 
screen). 

 
1. Click on the ‘Close Chart’ button (on the top tool bar) 
 

 
2. If the chart contains unsaved changes you’ll be prompted to save changes. 

Step 6: Creating a Master Page Template 

The Master Page contains elements that are included on every page of a chart. Typically, elements such as a 
corporate logo and page numbers are placed on the master page so that a chart is easy to understand when 
printed or published to PDF. 

 
Once a Master Page template is created, you can use it with any chart you create. 

 

>> Uploading a Logo 
 

In order to add a logo to the master page, you’ll first need to upload a jpeg file containing your logo. 
 
Note: There is already a sample logo called ‘City logo’ in the ‘Samples’ folder. So if don’t have a logo handy, 
you can come back to this step later. 
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1. Create a jpeg image for your logo and save it on your local computer. The logo should be on a white 

background. Also the file shouldn’t be too big (makes PDF files too big) or too small (looks bad when 
printed). A good rule of thumb is that the logo (if possible) should be wider than it is tall. Some 
recommended sizes: 

a. 100 to 200 pixels wide by 60 pixels high (Small) 
b. 300 to 400 pixels wide by 120 pixels high (Medium) 
c. 400 to 600 pixels wide by 180 pixels high (Large) 

2. Upload your logo to OrgChart Now (See Appendix C for details). 

 
>> Creating a Master Page Template 

 
Make sure to save your work in progress before completing this step (See Previous Section). 

 
1. Click on the ‘New Chart’ button (on the top tool bar) to create a blank chart. 
 

 
 
2. Click on the View tab (at the top) and then select the ‘Master’ view. 

 

 
 

3. Click on the Insert tab (at the top) and the select the ‘Image’ button. 
 

 
 

4. Select the jpeg file you uploaded in the previous section. If you don’t have a file handy, select a file called 
‘City logo’ from the ‘Samples’ folder. The jpeg image will be placed in the upper left hand corner of your 
document. 
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5. Next, resize the logo so that it is not too big. Make sure the ‘Arrow’ tool is selected and then select the 

image. Resize the image using the little box in the lower right hand corner of the image. Alternately, you 
can double-click on the image to scale to a percentage. 

 
 

6. Make sure the logo is selected and then use the Pin tool to pin the logo to the upper left corner of the 
page. This ensures the logo will stay in the upper left no matter how the page is resized. 
 

 
 
Note: If the logo crosses the header line (blue dashed line) at the top, you can either make it smaller or change 
the header height. To change the header height, select the ‘Setup’ button (in the Home Tab). Look for the 
Header & Footer section in the Page Properties window. 
  

 
 
7. Make sure the ‘Insert’ tab is selected and then click on the ‘Autotext’ button. Select ‘Page X of Y’. Click 

anywhere on the chart page. This will add a ‘Page X of Y’ autotext element to your master page. 
 

 
 
8. Make sure the ‘Page X of Y’ autotext element is selected and then use the Pin tool to pin it to the lower 

right corner of the page.  
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9. Click on the ‘Save’ icon. 
 

 
 
10. Make sure the ‘Master Page Template’ checkbox is checked. 

 

 
 

11. Make sure the ‘My Charts’ folder is selected (on the left). Name the file ‘Master’ and then click on the 
‘Save’ button. 

 
Note: You can further customize your master page as needed. All you have to do is reopen and then modify as 
needed (e.g. add text boxes, images or autotext elements). See Help documentation (in the Help tab) for more 
details on available Autotext elements. 

 

>> Applying a Master Page Template 
 

Reopen the (MyCompany) file you saved in Step 5 (look for the section titled - ‘Opening a Chart’). 
 
1. Click on the View tab (at the top) and then select the ‘Update’ button. The ‘Master Page Options’ panel is 

displayed. 
 

 
 
2. Select the ‘Custom master page’ radio button and then click on the ‘Select…’ button. 
 

 
 
3. Select the master page file created in the previous section (Source folder is ‘My Charts’ and file is called 

‘Master’). Click ‘Select’ when done. 
4. Click OK to apply the Master Page Template. 
5. Navigate through the subcharts (using the Subchart Panel) and notice how the page numbers 

automatically update as you switch subcharts. 
Note: Use the Zoom Control in the lower right if the chart page is too big to fit on your monitor. 
6. Make sure to save your chart after you apply the master page template. 

  



OrgChart Now – Getting Started 

5/13/2015 Page 14 

Step 7: Publishing to PDF 

At any time, you can publish your chart to a number of different output formats. The most commonly used format 
is a PDF file. See application help for more information on other supported formats (e.g. PNG, JPG, SVG and EPS). 
Note: You can also embed live chart in your web site or intranet portal. Contact 
orgchartnow@officeworksoftware.com for more details. 

 

>> Publishing to PDF 
 
Make sure a chart is open (See Step 5 section titled - ‘Opening a Chart’ for more details on opening charts). 
 
1. Click on the Publish Document button (in the top toolbar). The ‘OrgChart Now Publisher’ window is 

displayed. 
 

 
2. Click and the PDF button and select the ‘Entire Chart’ option. A PDF file is generated. You can now view or 

print the PDF file using Adobe Reader (or your browser). 
 

 
 
3. Click on the ‘Exit’ button to exit the Publisher. 
 
Note: If you want to publish a branch or page from your chart, first navigate to the desired subchart (See Step 
4 in this document for more details on navigating subcharts) and then click on the Publish Document button. 
Select the PDF button and then select the ‘Current Branch’ or ‘Current Page’ option. 

  

mailto:orgchartnow@officeworksoftware.com
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Step 8: Creating Custom Templates 

Based on your specific requirements, you may want to display more than just Name and Title in your chart boxes. 
You may also want to highlight specific boxes (for example, contract positions, part-time positions or vacant 
positions). 

 
The magic behind Chart Templates is that they are data driven. When you refresh your chart (See Step 9) all 
formatting is updated automatically and therefore, the time required to maintain your charts drops to almost zero. 
 

>> Using the Box Layout Editor 
 
The first step in creating a Custom Template is learning to use the Box Layout Editor. The Box Layout Editor allows 
you to define exactly how a box is formatted. In the example below, we’ll add the ‘Department Name’ Field to a 
box in your chart. 

 
Make sure a chart is open (See Step 5 section titled - ‘Opening a Chart’ for more details on opening charts). 

 
1. Select any box in your chart and then click on the Box Layout button. The Box Layout Editor is shown. 
 

 
 
2. Select on ‘Title’ Field. 
 

 
3. Click on the ‘Insert Row Below’ tool (in the top Ribbon). A blank row is added below the ‘Title’ field. 
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4. Drag and drop the ‘Department Name’ field from the Field Picker (on the left) into the empty cell below 
‘Title.’ 

 

 
 

5. The result should look like this: 
 

 
 
6. Select the ‘Department Name’ cell and then select the ‘Expand Row’ option. This tells the Box Layout 

Editor that that the ‘Department Name’ cell should use any remaining vertical space in the box 
(sometimes a box has more vertical space available than required by field contained in the box). 

 

 
 
7. Select the ‘Department Name’ cell (if it isn’t already selected) and then select the ‘Bottom Align’ option. 

 

 
 

8. Select ‘OK’ (in the top ribbon). The selected box is now updated to show ‘Department Name’ at the 
bottom. 
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Note: In the box layout editor, you can choose how to apply a box layout. 

 
 
>> Adding a Box Style 
 
The next step in creating a Custom Template is learning how to create Box Styles. Box Styles allow you to save a 
specific box layout and then apply it to selected boxes or use it as part of a Custom Template. In the example 
below, we’ll create a Box Style from the box layout that you created in the previous step. 

 
1. Select the ‘Box Styles’ tab (in the lower right hand corner of the screen). The Box Styles Panel is shown. 
 

 
 

2. Make sure the ‘User Styles’ radio button is selected. 
 

 
 
3. Select the box (where you just added the Department Name) and then click on the ‘Add Box Style’ button. 

A box style is added. 
 

 
 
4. Click on the ‘Rename Box Style’ button and enter ‘Name+Title+Department’ and then click OK. 
 

 
 
5. Click on the ‘Save Styles’ button. This will save the added box style so that you can use it on any chart. 
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Note: If you need to make changes to a box style, do the following: 
1. Select the ‘Box Styles’ tab (in the lower right hand corner of the screen). 
2. Select any box in your chart and then use the Box Layout Editor (or Box tools in the top ribbon) to modify. 
3. Make sure the box style you want to update is selected (in the Box Styles tab). Also make sure the box (in 

the chart) that you just edited is selected. 
4. Click on the ‘Replace Box Style’ button. 

 
5. Click on the ‘Save Styles’ button when done. 
 

>> Applying a Box Style 
 

You can manually apply a box style to one or more boxes in your chart. 
 
1. Select the ‘Box Styles’ tab (in the lower right hand corner of the screen) if the Box Styles Panel is not 

shown. 
 

 
2. Select either the ‘System Styles’ or ‘User Styles’ radio button. The ‘System Styles’ set contains a library of 

built in box styles. The ‘User Styles’ set contains any box styles that you’ve defined. 
 

 
 

3. Select one or more boxes in your chart. 
4. Double click on any box style to apply to the selected boxes. 
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>> Creating a Custom Template 
 
Now that you are familiar with box layouts and box styles, we can put it all together to create a Custom Template. 

 
1. Select the ‘Templates’ tab (in the lower right hand corner of the screen). The Templates Panel is shown. 
 

 
 
2. Select the ‘User Templates’ radio button. 

 

 
3. Select the ‘Add Chart Template’ button. The ‘Template Editor’ is shown. 
 

 
 

4. Select the ‘Rename’ button and then type ‘MyCompany’ and click OK. 
 

 
 

5. Now select the checkbox to the left of ‘Default’ rule and then click on the ‘Edit’ button. 
 

 
 

6. For the default rule, we’ll apply the Box Style we created earlier. Select the User Styles radio button and 
the ‘Name+Title+Department’ box style. Click OK when done. 
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7. Now let’s add a couple of additional rules to our template. Click on the ‘Add’ button to add a ‘Rule’ 
 

 
 

8. If you want managers to have a double border,  specify the rule as follows: 
a. Set ‘Field’ to ‘Span of Control’ (Span of control is the number of people who report to a given 

manager. If Span of Control > 0 then a person has at least one direct report). 
b. Set ‘Comparison’ to ‘greater than’ 
c. Set ‘Value’ to 0 
d. Select the ‘Box Properties’ radio button 
e. Select the checkbox next to the ‘Border Properties’ icon 
f. Select ‘1 Pt’ thickness and ‘Double border’ options 
g. Click ‘OK’ when done 

 

 
  



OrgChart Now – Getting Started 

5/13/2015 Page 21 

9. If you want all vacant positions to be highlighted, specify the rule as follow:  
a. Set ‘Field’ to ‘Name’ 
b. Set ‘Comparison’ to ‘contains’ 
c. Set ‘Value’ to ‘Vacant’ 
d. Select the ‘Box Properties’ radio button 
e. Select the checkbox next to the ‘Box Fill Color’ icon 
f. Select the color Yellow 
g. Click ‘OK’ when done 

 

 
 
10. Click on the ‘Apply Chart Template’ button when done. The template is applied to the chart. Notice how 

all the rules where applied to the chart (you may need to navigate to different subcharts to see vacant 
positions). 

 

 
 
11. Click on the ‘Save Chart Templates’ button to make sure your template is saved. 
 
Note: To edit a chart template. Select the template in the Templates Panel and then click on the ‘Edit Chart 
Template’ button. 
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Step 9: Data Refresh (Automating your charts) 

Now let’s put everything together so that we can automate your charts. 
 

>> Setting up Data Refresh 
 
Make sure a chart is open (See Step 5 section titled - ‘Opening a Chart’ for more details on opening charts). 
 

1. Click on the Data tab (at the top) and the select the ‘Refresh Properties’ button. 
 

 
 
2. Select the ‘Chart Template’ option. The ‘Select Chart Template’ panel is shown. 
3. Select ‘User Templates’ radio button and then select the template you created earlier (‘MyCompany’). 

Click Ok when done. 
 

 
 

4. Click on the ‘Refresh Properties’ button again and select ‘Master Page.’ 
5. If a custom master page is not already selected, select the ‘Custom master page’ radio button and then 

click on the ‘Select…’ button. Select the master page file (you created earlier - source folder is ‘My Charts’ 
and file is called ‘Master’). Click ‘Select’ when done. 

 

 
 
6. Save the file after making the changes above. 
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>> Performing a Data Refresh 
 
Perform the following steps to automatically update your chart. This is typically all you have to do once your 
charts are setup!  
 

1. If you are using a spreadsheet or CSV file, update the file to reflect any changes with your organization. 
Make sure to use the same file name as was used when importing (See Step 2). 
Note: You can point to an alternate data file by selecting Refresh Properties | Data Source. 

2. If you are using a data connector, you can skip this step. Upload your file to OrgChart Now (See Appendix 
C). Make sure to upload to the same directory (and replace the existing data file). 

3. Click on the Data tab (at the top) and the select the ‘Refresh Data’ button. The ‘Data Refresh’ Panel is 
shown. 

 

 
 
4. Make sure the ‘Smart Refresh’ button is selected. 
Note: For larger organizations, ‘Standard Refresh’ may be a better option (make sure to work with your 
OrgChart Now Specialist to determine the best option for your organization). 
 

 
 
5. Click on the ‘Refresh’ button. Your chart will automatically be updated from your data source. 
6. Save your chart after making the changes above. 
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Step 10: Optimizing your Charts 

For ascetic or business reasons, sometimes you will want to change branch styles or reorder boxes under a 
manager. Changes to branch styles and ordering are preserved across data refreshes if you use the ‘Smart Refresh’ 
option (See previous section – Performing a Data Refresh). 

 
Note: If your chart is too big to fit on a single page, you can use the Pan tool to scroll around the chart.  After 
selecting the pan tool (right-click on the chart background is the fastest way to select), click and drag to scroll the 
chart. Select the Arrow tool to exit the panning mode. 
 

 
 

>> To Reorder Boxes 
 

1. Make sure the Home tab is selected. 

 

 
 
2. Select the ‘Move Box’ tool. 
 

 
 
3. Click on the box you want to move and drag it over a peer. As you move a box, you will see green arrows 

that indicate where the box will be placed when you release the mouse button. For example, to place a 
box to the left of Ariana, drag a box over Ariana’s box and then release the mouse button when you see a 
green arrow pointing left. 

 

 
  

4. Don’t forget to save your chart when done reordering boxes. Select the Arrow tool to exit the move box 
mode. 
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>> Changing Branch Styles 
 

1. Make sure the Home tab is selected. 
 

 
2. Select a box in the chart. 
3. Select the ‘Branch Styles’ button. 

 
 
4. Select the desired branch Style. For non-assistant styles (see last row), all peers of the selected box will be 

updated to reflect the new branch style. 

 

 
5. Don’t forget to save your chart when done reordering boxes. 

 
>> Some Reasons to Change Branch Styles 
 

1. To make someone an assistant. Select one of the assist styles (See instruction in previous section – 
Changing Branch Styles) 
 

 
 

2. Chart is too wide. Change from the Tree style to the four or six column style. Problem usually occurs at 
the second level (on a sub-chart). 
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3. Chart is too tall. Change from the one column style to the two column style. Problem usually occurs at the 

third level (on a sub-chart). 
 

 
 

Next Steps 

Thank you for completing this guide. Please contact us if you need additional assistance in setting up OrgChart 
Now. Additional information about OrgChart Now can be found in the application help and also on our YouTube 
channel (https://www.youtube.com/channel/UCFaI1wt7jNuePUtSNVNOiLw/videos or search YouTube for 
‘OrgChart Now’). 
 
This guide only covers the most common use case (automating your org charts). Please email us at 
orgchartnow@officeworksoftware.com for more information on topics not covered in this guide. Topics not 
covered include: 

 User Management 

 Access Groups 

 OrgChart Now Reader 

 Portal Integration (embedding live Org Charts in your web site) 

 Adding Workforce Analytics to your charts 

 Using OrgChart Now for Workforce Planning 

 Manual Chart Creation and Editing 

 Row level security 

 On Premise Deployment 

 Advanced Publishing 

 OrgChart Now API 

 Using an FTP Drop box 
 

  

https://www.youtube.com/channel/UCFaI1wt7jNuePUtSNVNOiLw/videos
mailto:orgchartnow@officeworksoftware.com
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Appendix A: Data Connectors 

The following Data Connectors are supported by OrgChart Now: 

 BambooHR (http://www.bamboohr.com)  

 PeopleHR (http://www.peoplehr.com/) 
 

More connectors are in the works. Please contact us at orgchartnow@officeworksoftware.com to find out when 
any specific connector will be available. 

 
Please visit our YouTube channel for details on how to setup data connectors - 
https://www.youtube.com/channel/UCFaI1wt7jNuePUtSNVNOiLw/videos or search YouTube for ‘OrgChart Now’ 
 

Appendix B: Employee Photos 

If you import an Excel spreadsheet or CSV file, you can include references to employee photos (employee photos 
are automatically handled by Data Connectors). 

 
1. Employee photos can either be referenced via a UR or by referencing a file uploaded to OrgChart Now. 

Valid formats include: 

Photo Notes 

45677.jpg Photo jpeg must be located in ‘Photos’ folder. 

MyPhotos:45667.jpg The folder ‘MyPhotos’ will be searched for the 
referenced photo. 

http://youcompany.com/photos/45666.jpg The URL will be resolved to a photo. 

2. JPEG is the recommended format for photos. 
3. Photos should not be too big. Recommended sizes are 72X72 or 150X150. Other supported sizes are 

100X80, 80X100, 200X160 and 160X200. 
4. The best naming convention for photos is to use the employeeid.jpg so that photos have unique names 

that can easily be tracked back to an employee record. 
5. Missing photos are automatically handled. You don’t have to have a photo for each employee record. 
 

Note: For mass uploads (e.g. hundreds of employee photos). Please contact 
orgchartnow@officeworksoftware.com and request an FTP drop box. 
  

http://www.bamboohr.com/
http://www.peoplehr.com/
mailto:orgchartnow@officeworksoftware.com
https://www.youtube.com/channel/UCFaI1wt7jNuePUtSNVNOiLw/videos
mailto:orgchartnow@officeworksoftware.com
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Appendix C: Uploading Files to OrgChart Now 

1. Click on the ‘Upload Manager’ button (on the top tool bar) 
 

 
 

2. Select a destination directory (on the left). 
3. Click on the ‘Upload’ button (at the top). 
 

 
 
4. You will be prompted to select a file from your computer. Select a file and click Open. The file will be 

uploaded to OrgChart Now. 
5. Repeat to upload additional files. 
6. Click Exit (at the top) when done uploading files. 
 
Note: For mass uploads (e.g. hundreds of employee photos). Please contact 
orgchartnow@officeworksoftware.com and request an FTP drop box. 
 

mailto:orgchartnow@officeworksoftware.com

